Página 1 de 11
Moderador del foro: ZorG 
Foro uCoz » Ayuda a los webmasters » Configuración del diseño » Ayuda con la búsqueda
Ayuda con la búsqueda
chemi239987
Mensajes: 2
Reputación: 0
Mensaje Nº 1 | 3:03 AM
Hola, acabo de crear una web. Pero la búsqueda no me funciona. No muestra nada.. ponga lo que ponga me dice que no hay resultados.

¿que puedo hacer?
GUARAGUAO
Mensajes: 2362
Reputación: 81
Mensaje Nº 2 | 1:24 PM
chemi239987, primero te quería pedir que te acostumbres comunicar la dirección de tu sitio web para que podamos ver el problema que hay allá.
Segundo: déjame saber si hay materiales en tu web que acabas de crear. Pues si la web carece del contenido, la búsqueda no tiene nada para encontrar. biggrin
Una cosa más: la indexación de los materiales nuevos inicia dentro de 4-5 días.
Te aconsejo que leas el tema correspondiente: http://foro.ucoz.es/forum/5-260-1

Las vírgenes tienen muchas navidades pero ninguna Nochebuena.
chemi239987
Mensajes: 2
Reputación: 0
Mensaje Nº 3 | 8:55 PM
GUARAGUAO, ups perdón, soy novato en esto de los foros.

Leeré eso y si sigue sin funcionar te paso la dirección para eso.

Gracias
josher86
Mensajes: 7
Reputación: 0
Mensaje Nº 4 | 9:27 PM
Hola... me pueden ayudar..? mi web es http://juegaweb.ucoz.com y no funciona el buscador... solo me aparecen 2 resultados poniendo la palabra "oro" ó "destreza". Después nada más... Aguien que me ayude... El mismo día agregués como 10 materiales y solo encuentra 2. Aguardo repuesta. Gracias.
lobo1
Mensajes: 171
Reputación: 9
Mensaje Nº 5 | 11:08 PM
Quote (josher86)
Hola... me pueden ayudar..?

Hola josher86, Entra en tu panel de contro: Inicio » Búsqueda por el sitio » Configuraciones del módulo y mira a ver que tienes marcado haya, porque el buscador SOLO te busca en (mira la image) y donde no tienes nada no puede encontra algo. Es malo pero no tanto.

Saludos
Adherido: 8959596.jpg(5Kb)

josher86
Mensajes: 7
Reputación: 0
Mensaje Nº 6 | 3:20 AM
Gracias por la pronta repuesta... Adjunto te envío una imagen de la configuración (está todo tildado). además Te envío el código para que verifiques que no toqué nada.

<!-- <block1> -->
<?if($SEARCH_FORM$)?>
<table border="0" cellpadding="0" cellspacing="0" width="200">
<tr><td height="20" style="background:url('/.s/t/551/20.gif');padding-left:25px;color:#5D5B6C;"><b><!-- <bt> --><!--<s3163>-->Búscar<!--</s>--><!-- </bt> --></b></td></tr>
<tr><td style="background:#FFFFFF;padding:5px;border:1px solid #9D9CAD;"><div align="center"><!-- <bc> -->$SEARCH_FORM$<!-- </bc> --></div></td></tr>
</table><br />
<?endif?>
<!-- </block1> -->

Aguardo tu repuesta y gracias por la ayuda.
Adherido: 6038169.jpg(28Kb)
lobo1
Mensajes: 171
Reputación: 9
Mensaje Nº 7 | 3:37 PM
Hola josher86, no, no estan todas marcadas, lo que tienes posteado lo tienes en el publicador http://juegaweb.ucoz.com/publ, cuando marques esa casilla que te falto, prueba a buscar porque es lo unico ademas que te falta.

Saludos

josher86
Mensajes: 7
Reputación: 0
Mensaje Nº 8 | 2:37 PM
Hola... cuantos días tarda el servidor en indexar los nuevos materiales..? como por arten de magia hice una prueba mas en el buscador y aparecieron los resultados. Evidentemente se toma sus días para indexar... gracias por todo...
Foro uCoz » Ayuda a los webmasters » Configuración del diseño » Ayuda con la búsqueda
Página 1 de 11
Búscar: