Página 1 de 11
Moderador del foro: ZorG 
Foro uCoz » Servicios Adicionales » Cuestiones generales » problema con reproductores HTML5 (no consigo subir ningun reproductor HTML)
problema con reproductores HTML5
cmos
Mensajes: 4
Reputación: 0
Mensaje Nº 1 | 3:14 PM
buenas tengo un pequeño dilema. me gustaria añadir a mi sitio un reproductor html5 y he encontrado varios por ahi de licencia gratuita pero requiere subir todos los archivos del reproductor al sitio por ftp y me da muchos errores casi todos ellos por error Prohibited file name los archivos son algunos .js otros .css en fin archivos necesarios para que funcione el reproductor, he probado con varios y ninguno funciona, lo interesante de estos reproductores es poder configurar subtitulos que se reproducen durante los videos y tambien otras cosas que un reproductor simple no permite personalizar. tambien tengo una duda y es si el codigo que se inserta entre las etiquetas body para que funcione el reproductor afecta a todas las paginas donde se coloque un reproductor o solo a la pagina de inicio. graccias

necesitaria subir uno de esos reproductores o que me recomendarais algun reproductor que funcione en ucoz comprobado que permita la incersion de subtitulos en un video. os dejo el enlace del articulo con los reproductores que os comento. un saludo

http://joseoyarce.wordpress.com/2011/06/03/10-reproductores-de-video-html5-como-alternativas-al-reproductor-flash/
Plantillasw
Mensajes: 277
Reputación: 6
Mensaje Nº 2 | 6:10 AM
Yo he subido varios reproductores y me funciona perfectamente..

Mira el problema debe ser al acomodar las direcciones de los js, mira que estén bn...


PLW cool

Después de mi larga ausencia. Aquí estoy.
cmos
Mensajes: 4
Reputación: 0
Mensaje Nº 3 | 11:30 AM
Quote (Plantillasw)
Yo he subido varios reproductores y me funciona perfectamente..

Mira el problema debe ser al acomodar las direcciones de los js, mira que estén bn...


le hechare un ojo, quizas el tema este en subirlos utilizando el gestor de archivos y no el FTP, no se si tendra algo que ver la cantidad de caracteres del nombre y esas cosas. la cosa es que ayer logre hacer funcionar un reproductor en html pero funcionaba bastante mal y solo en su version basica utilizando chrome. estaba tratando de utilizar subtitulos mediante java

aqui deberia ir la ruta del archivo jquery.js? o si lo dejo intacto usara el que la web trae por defecto? porque aunk sea una version anterior si funcionara bien pos sirve.

<script type="text/javascript" src="jquery.js"></script>
<script type="text/javascript" src="jquery.srt.js"></script>

<video src="mi video.mp4" id="video" controls codecs etc>
</video>
<div class="srt"
data-video="video"
data-srt="archivo de subtitulos.srt" />

bueno si teneis ganas de rallaros me comentais algo xDDDD

por cierto no sabia que ucoz ya integraba las jquery no deja de sorprenderme dia a dia surprised
Plantillasw
Mensajes: 277
Reputación: 6
Mensaje Nº 4 | 9:28 PM
Claro hace tiempo que integra jquery, pero ten cuidado de confiarte, tienes que ver que el jquery de ucoz es compatible con el jquey que necesita tu reproductor o no te funcionara, ... intentale, y avisame si no te funciona, te ayudare a resolver el problema...

PLW cool

Añadido (2012-04-05, 9:28 PM)
---------------------------------------------
Otra cosa cmos, creo que ucoz no reconoce los reproductores con subtitulos...

Ademas busca reproductores jquery no html5.


PLW cool


Después de mi larga ausencia. Aquí estoy.
Foro uCoz » Servicios Adicionales » Cuestiones generales » problema con reproductores HTML5 (no consigo subir ningun reproductor HTML)
Página 1 de 11
Búscar: