Página 1 de 11
Moderador del foro: ZorG 
Foro uCoz » Servicios Adicionales » Cuestiones generales » Problema con informador
Problema con informador
Raito
Mensajes: 26
Reputación: 0
Mensaje Nº 1 | 0:48 AM
He creado un informador que muestre ultima actualizacion de tema del foro, al ponerlo en una pagina me aparece:
"Grupo "Huéspedes" no está autorizado para ver el módulo"

Lo cual es raro por que yo estaba conectado con mi cuenta de administrador.

Probe cambiando los permisos(solo para probar, por que prefiero que solo usuarios registrados tengan acceso a los foros) y aun asi siguio apareciendo el mismo mensaje.

¿Alguna idea de como arreglarlo? o ¿estoy haciendo algo mal?

Gracias por su ayuda.
Post editado por Raito - Viernes, 2011-08-05, 1:05 AM
GUARAGUAO
Mensajes: 2362
Reputación: 81
Mensaje Nº 2 | 12:39 PM
El informador muestra (expone) solamente aquella información que es accesible a los huéspedes.
Chequea las configuraciones de los derechos de los grupos.

Las vírgenes tienen muchas navidades pero ninguna Nochebuena.
Raito
Mensajes: 26
Reputación: 0
Mensaje Nº 3 | 0:10 AM
Pude arreglarlo, volvi a dar permiso a los huespedes de ver el foro y esta vez si se pudo ver el informador correctamente. Luego quite el permiso a los huespedes de ver cada foro individualmente, por que como dije prefiero que no lo hagan, y modifique en gestion del diseño el aspecto del foro para agregar un mensaje que diga que se registren para poder ver los foros(obviamente solo lo ven los huespedes).
Gracias por tu ayuda!
Foro uCoz » Servicios Adicionales » Cuestiones generales » Problema con informador
Página 1 de 11
Búscar: