Página 1 de 11
Moderador del foro: ZorG 
Foro uCoz » Información General » Para los principiantes » No funciona el avatar del usuario (el codigo $AVATAR_URL$ y el codigo $USER_AVATAR_URL$ no func)
No funciona el avatar del usuario
josemanuel3800
Mensajes: 389
Reputación: 10
Mensaje Nº 1 | 11:24 PM
Estoy intentando poner una imagen avatar en una seccion de mi pagina:
Código
A Cerca del Autor


los dos codigos me dan esta direccion de imagen

http://1239415757.unet.com/avatar.jpg

y no funciona..

Como soluciono eso?

Gracias

Si lo intentas, puedes perder; si no lo intentas, ya has perdido.
ZorG
Mensajes: 877
Reputación: 32
Mensaje Nº 2 | 11:45 PM
Si la imagen no existe, es logico =))

Recordad usuarios: Agradeced a otros si os sirvio su post.
No respondo MP!
josemanuel3800
Mensajes: 389
Reputación: 10
Mensaje Nº 3 | 11:51 PM
Amm pero entonces como enlazo el avatar de usuario?? es es el codigo que me da ucoz para enlazarlo..

wacko

la direccion de esa imagen es lo que me deja el codigo el codigo $AVATAR_URL$ y el codigo $USER_AVATAR_URL$

Si lo intentas, puedes perder; si no lo intentas, ya has perdido.
Post editado por josemanuel3800 - Sábado, 2014-03-01, 11:53 PM
MrCazper
Mensajes: 1084
Reputación: 33
Mensaje Nº 4 | 2:59 AM
Si tu cuenta o la cuenta no tiene un avatar ( imagen predeterminada ) es obvio que te dará error 404 con eso.
y Depende donde lo estas usando, fijate si los códigos que deseas usar son validos en el área
no es lo mismo que uses
$MODULE_ID$ en tu pagina de inicio que en el foro
Nosé si me explico, los códigos no funcionan igual en toda la plataforma, varían las respuestas del código dependiendo donde se usa.

primero que nada lamento haberme ausentado tanto tiempo y segundo avisó que estaré más activo ahora pero estaré desde mi teléfono celular por lo cual pido disculpas por respuestas dobles o incoherencias en mi cuestionamiento textual
josemanuel3800
Mensajes: 389
Reputación: 10
Mensaje Nº 5 | 7:15 AM
gracias por las respuestas! ya solucione el problema

ya tiene un buen rato que no checaba si mi cuenta tenia o no tenia avatar ( ya habia subido uno anterior mente)

parece que se borro o no se que paso..

no se si cada vez que haga una pagina tenga que subirlo jejeje

bueno total.. lo volvi a subir y se arreglo el problema

Gracias por la ayuda y Saludos biggrin

Si lo intentas, puedes perder; si no lo intentas, ya has perdido.
ZorG
Mensajes: 877
Reputación: 32
Mensaje Nº 6 | 4:16 PM
Cita josemanuel3800 ()
no se si cada vez que haga una pagina tenga que subirlo jejeje


Te recuerdo que cada pagina creada es independiente a las demas, al igual si pones un avatar en los sitios de uNet y este foro sera el mismo.


Recordad usuarios: Agradeced a otros si os sirvio su post.
No respondo MP!
josemanuel3800
Mensajes: 389
Reputación: 10
Mensaje Nº 7 | 7:08 PM
Cita ZorG ()
Te recuerdo que cada pagina creada es independiente a las demas, al igual si pones un avatar en los sitios de uNet y este foro sera el mismo.


me imagine que el codigo jalaria el avatar desde unet y no fue asi jejeje biggrin

Gracias otra vez

Si lo intentas, puedes perder; si no lo intentas, ya has perdido.
ZorG
Mensajes: 877
Reputación: 32
Mensaje Nº 8 | 12:14 PM
El primero si, luego si cambias el del foro ya se queda este sin el de uNet.

Recordad usuarios: Agradeced a otros si os sirvio su post.
No respondo MP!
MrCazper
Mensajes: 1084
Reputación: 33
Mensaje Nº 9 | 6:10 AM
Cita ZorG ()
El primero si, luego si cambias el del foro ya se queda este sin el de uNet.


Pero, si creas otro sitio en este el Avatar seguira ahí, supongo. Cierto?

primero que nada lamento haberme ausentado tanto tiempo y segundo avisó que estaré más activo ahora pero estaré desde mi teléfono celular por lo cual pido disculpas por respuestas dobles o incoherencias en mi cuestionamiento textual
ZorG
Mensajes: 877
Reputación: 32
Mensaje Nº 10 | 5:17 PM
Cita MrCazper ()
Pero, si creas otro sitio en este el Avatar seguira ahí, supongo. Cierto?


Si tienes un sitio o un foro te cambias de avatar, y luego te creas otro sitio, esta nueva web tendria como tu avatar la imagen de uID. En los sitios nuevos creados, el primer avatar que se unas por defecto es el de la cuenta uID y luego se puede cambiar.


Recordad usuarios: Agradeced a otros si os sirvio su post.
No respondo MP!
MrCazper
Mensajes: 1084
Reputación: 33
Mensaje Nº 11 | 6:43 AM
Cita ZorG ()
el primer avatar que se unas por defecto es el de la cuenta uID y luego se puede cambiar.


Oh okey gracias, eso era todo smok

primero que nada lamento haberme ausentado tanto tiempo y segundo avisó que estaré más activo ahora pero estaré desde mi teléfono celular por lo cual pido disculpas por respuestas dobles o incoherencias en mi cuestionamiento textual
ZorG
Mensajes: 877
Reputación: 32
Mensaje Nº 12 | 3:14 PM
De nada, doy el tema por resuelto. Y cierro.

Recordad usuarios: Agradeced a otros si os sirvio su post.
No respondo MP!
Foro uCoz » Información General » Para los principiantes » No funciona el avatar del usuario (el codigo $AVATAR_URL$ y el codigo $USER_AVATAR_URL$ no func)
Página 1 de 11
Búscar: