Página 1 de 11
Moderador del foro: ZorG 
Foro uCoz » Módulos de uCoz » Foro » Se pierden archivos adjuntos en el foro.
Se pierden archivos adjuntos en el foro.
TolBook
Mensajes: 557
Reputación: 26
Mensaje Nº 1 | 9:22 PM
Hola.

Un gran problema es, que al subir documentos (que no sean imágenes) como archivos adjuntos a los mensajes del foro, si tienen el mismo nombre, se sustituyen. El tema es que son diferentes archivos pero con el mismo nombre. Desde ambos mensajes, a pesar de ser diferente el archivo, se muestra el mismo enlace al mismo archivo, pudiendo únicamente acceder al último y habiendo perdido el primero para siempre.

Este es un gran problema para mí, un gran bug que ha sido pasado por alto. Agradecería que lo solucionaran lo antes posible.

Pendiente de su respuesta,
Un cordial saludo, TolBook.

Aprovecho para invitarte a una nueva comunidad destinada al diseño, html, css, script, etc. Si estás interesado en este proyecto entra a iSupport. Más info aquí.
ZorG
Mensajes: 877
Reputación: 32
Mensaje Nº 2 | 11:33 PM
¿Cambiar el nombre del archivo? Es logico que pase.

Recordad usuarios: Agradeced a otros si os sirvio su post.
No respondo MP!
TolBook
Mensajes: 557
Reputación: 26
Mensaje Nº 3 | 6:43 AM
¿Es lógico que pase? No.

¿Cómo cada usuario va a recordar el nombre de cada archivo que subió cada usuario en cada mensaje para que no se reemplace?

La mayoría de los usuarios son neófitos en todo esto de los foros, ¿cómo vamos a pretender que sepan esto de antemano?

Además, con esto error (para mí es un clarísimo bug), un usuario al que no le guste un archivo, puede subir otro con el mismo nombre para perder el primero.

Aprovecho para invitarte a una nueva comunidad destinada al diseño, html, css, script, etc. Si estás interesado en este proyecto entra a iSupport. Más info aquí.
ZorG
Mensajes: 877
Reputación: 32
Mensaje Nº 4 | 1:25 PM
No era un bug(porlo menos antes), para esto estaba, tu mismo lo has dicho "un usuario al que no le guste un archivo, puede subir otro con el mismo nombre para perder el primero."

Te explico, si se añade un archivo con el nombre texto1 y luego en el mismo foro se añade el mismo archivo el nombre se tiene que cambiar por numeros, pero si se agrega en otro foro no se cambia el nombre, se borra el primero y se quera este segundo con el nombre original, y ese es el fallo, por asi decirlo es un fallo parcial.

He visto que el sistema funciona bien, es posible que tengas un fallo en el codigo del sitio.
Avisare sobre esto, a los programadores, segun me dijo mi compañera ya hay un tema abierto sobre esto desde hace un mes, a ver como ira si se le da un empujoncito=)

Gracias por el aviso.


Recordad usuarios: Agradeced a otros si os sirvio su post.
No respondo MP!
MrCazper
Mensajes: 1084
Reputación: 33
Mensaje Nº 5 | 1:12 AM
Cita ZorG ()
si se añade un archivo con el nombre texto1 y luego en el mismo foro se añade el mismo archivo el nombre se tiene que cambiar por numeros, pero si se agrega en otro foro no se cambia el nombre, se borra el primero y se quera este segundo con el nombre original, y ese es el fallo, por asi decirlo es un fallo parcial.


Gracias por el dato es muy útil había antes estado pensando en ello varias veces pero ahora lo veo más claro

primero que nada lamento haberme ausentado tanto tiempo y segundo avisó que estaré más activo ahora pero estaré desde mi teléfono celular por lo cual pido disculpas por respuestas dobles o incoherencias en mi cuestionamiento textual
Foro uCoz » Módulos de uCoz » Foro » Se pierden archivos adjuntos en el foro.
Página 1 de 11
Búscar: